Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: OneTeam alpha2
    • Component/s: None
    • Labels:
      None

      Description

      My chat window always keep the grey overlay all over that was used to separate read message from unread one.
      This is not really readable.

        Activity

        Hide
        pchmielowski@process-one.net Pawel Chmielowski added a comment -

        Fixed in r1495.

        Show
        pchmielowski@process-one.net Pawel Chmielowski added a comment - Fixed in r1495.
        Hide
        mremond@process-one.net Mickaël Rémond added a comment -

        The chat window is now ok, but when receiving offline message they are grey, which is not very readable (grey on white).
        For transport like Twitter, polling is used, but the actual date of the message is passed. It means that all messages from this transport will be interpreted as offline and thus grey.

        I am not sure if we need a different coloring for offline messages because they are actually messages that you have read yet.

        Show
        mremond@process-one.net Mickaël Rémond added a comment - The chat window is now ok, but when receiving offline message they are grey, which is not very readable (grey on white). For transport like Twitter, polling is used, but the actual date of the message is passed. It means that all messages from this transport will be interpreted as offline and thus grey. I am not sure if we need a different coloring for offline messages because they are actually messages that you have read yet.
        Hide
        nverite Nicolas Vérité (Inactive) added a comment -

        Is this bug still valid? Can we close it?

        Show
        nverite Nicolas Vérité (Inactive) added a comment - Is this bug still valid? Can we close it?
        Hide
        pchmielowski@process-one.net Pawel Chmielowski added a comment -

        I think this bug is fixed

        Show
        pchmielowski@process-one.net Pawel Chmielowski added a comment - I think this bug is fixed

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development